test_spec1.spec 546 B

1234567891011121314151617181920212223242526
  1. {
  2. "module_spec": {
  3. "module_name": "Simple",
  4. "config_data": [],
  5. "commands": [],
  6. "statistics": [
  7. {
  8. "item_name": "counter",
  9. "item_type": "integer",
  10. "item_optional": false,
  11. "item_title": "Counter",
  12. "item_description": "Counter",
  13. "item_default": 0
  14. },
  15. {
  16. "item_name": "seconds",
  17. "item_type": "real",
  18. "item_optional": false,
  19. "item_title": "Seconds",
  20. "item_description": "Seconds",
  21. "item_default": 0.0
  22. }
  23. ]
  24. }
  25. }